0
$\begingroup$

I am training a fairly large dataset on Colab Pro+ with background execution. While the cell is running, the status reads 'busy' and I can check from the Resources tab that the notebook is indeed consuming RAM and disk memory. To check that the notebook continues to run, I close and then reopen it and check that the 'busy' status is still shown, or at least this is how I think background execution should work. Unfortunately, when I reopened the notebook after two hours, the status no longer shows 'busy'. Instead, it shows the RAM and Disk horizontal bars with a green checkmark to its left. The Resources tab shows that all consumption of RAM and Disk are flat.

Did my runtime restart and is there a way to prevent this from happening again?

$\endgroup$
1
  • $\begingroup$ Have you tried changing checking the checkbox for background execution in the change runtime type menu? $\endgroup$
    – Oxbowerce
    Jun 10, 2022 at 8:44

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy