0
$\begingroup$

I was trying to find the accuracy of some predicted data and I came to know that I can use the forecast package to do this. When I installed it and gave library(forecast), it said it needs quadprog package to work with forecast package.

I searched it in many CRAN mirrors [US(CA), US(IN), IRAN, MALAYSIA] and in all these only quadprogXT is available and with this package the forecast package is still not working.

In which CRAN mirror is this quadprog package available?

$\endgroup$
1
$\begingroup$

The quadprog package is available on all CRAN mirrors, but it requires the latest R version: R 3.6.0 (released on Apr 26, 2019), see also https://cran.r-project.org/web/packages/quadprog/index.html

> quadprog: Functions to Solve Quadratic Programming Problems
> 
> This package contains routines and documentation for solving quadratic
> programming problems.
> Version:    1.5-6
> Depends:    R (≥ 3.6.0)
> Published:  2019-04-26
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.