0
$\begingroup$

I can't figure out how to install the python package named skmca ( MCA for sickit-learn ) : https://github.com/TomAugspurger/skmca

There is no pip or conda command available.

Thanks for your help.

$\endgroup$
1
$\begingroup$

Check their reference to the following page for PIP install:

https://github.com/MaxHalford/Prince

| improve this answer | |
$\endgroup$
1
$\begingroup$

Yes, there is a pip command:

$ pip install prince

Finishes with

Successfully installed cycler-0.10.0 joblib-0.13.2 kiwisolver-1.1.0 matplotlib-3.1.0 numpy-1.16.3 pandas-0.24.2 prince-0.6.2 pyparsing-2.4.0 python-dateutil-2.8.0 pytz-2019.1 scikit-learn-0.21.2 scipy-1.3.0 six-1.12.0

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ yes. I was confused by the fact that the package name is prince and not skmca. $\endgroup$ – Fabrice BOUCHAREL May 25 '19 at 13:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.