0
$\begingroup$

I have been trying to use the BERT model by google on my local machine. I have installed the latest version on Python3 and Pip3 but when I try to start the client it throws an error.

Here is the BertClient url: https://pypi.org/project/bert-serving-client/

Then I get to step 2 to run this code

bert-serving-start -model_dir /tmp/english_L-12_H-768_A-12/ -num_worker=4 

and it fails giving this error: enter image description here

I have tried searching it and posting on the github issues page but no helpful resources found and no replies on the issues forum. Please can anyone help?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.