1
$\begingroup$

I'm getting numerous errors when trying to install packages, namely tidyverse and ggplot.

The error is of the form are always in the form:

> library(tidyverse)
Error in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]) : 
  there is no package called ‘broom’
Error: package or namespace load failed for ‘tidyverse’

I have already tried installing the package broom independently with dependecies = TRUE per the below

Having trouble installing and loading tidyverse- No DIB package

I've also tried restart my R session as well as installing and running an updateR package/ function per:

How can I run tidyverse package?

Thanks, Marc

$\endgroup$
0
$\begingroup$

It worth trying again because sometimes there is an issue with CRAN.

Try installing first

> install.packages("tidyverse")

Then loading

> library(tidyverse)

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.