1
$\begingroup$

Hi I have tensorflow installed of version 1.14.0 on my ubuntu machine. I am trying to run a code with

import keras 

and I get an error

AttributeError: module 'keras.backend' has no attribute 'backend'  

i have tried installing specific version of keras(2.0.8) because i have seen an answer which says keras 2.0.8 is required for tensorflow 1.14.0 . But still I get the error.

Can someone help me with this. Really stuck at a vey basic point

$\endgroup$
1
$\begingroup$

Do you have multiple versions of keras installed? Did you try reinstalling? Sorry for posting as awnser but I don't have enough reputation to comment

pip uninstall keras
pip install keras
| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks for the suggestion $\endgroup$ – cvg Feb 3 at 4:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.